<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-WCZLC97');</script>
    <!-- End Google Tag Manager -->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="robots" content="index, follow" />
    <!-- Prefetch DNS for external assets -->
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//cdn.moneyshow.com">
    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">

    <!-- Preconnect for external assets -->
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//cdn.moneyshow.com" crossorigin>
    <link rel="preconnect" href="//cdnjs.cloudflare.com" crossorigin>
<title>Technical Expert Unpacks Amcor</title>
            <meta name="keywords" content="contrarian, moving average, technical analysis, technicals, AMCR, DailyGuru, Bernie Schaeffer, Packaging, STOCKS, Technical Expert Unpacks Amcor" />
            <meta name="description" content="Packaging name Amcor (AMCR) is relatively new to the public trading world, just over a year off its " />
            <!-- Twitter Meta Data -->
            <meta name="twitter:card" content="Summary" />
            <meta name="twitter:site" content="MoneyShow" />
            <meta name="twitter:title" content="Technical Expert Unpacks Amcor" />
            <meta name="twitter:description" content="Packaging name Amcor (AMCR) is relatively new to the public trading world, just over a year off its mid-2019, June 11 debut, which marked its first cl" />
                <meta property="twitter:image" content="https://cdn.moneyshow.com/mscache/keyword-img/markets_05_lrg.jpg" />
                <meta property="og:image" content="https://cdn.moneyshow.com/mscache/keyword-img/markets_05_lrg.jpg" />
            <!-- Open Graph / Facebook Meta Data -->
            <meta property="og:title" content="Technical Expert Unpacks Amcor" />
            <meta property="og:type" content="website" />
            <meta property="og:url" content="www.moneyshow.com" />
            <meta property="og:description" content="Packaging name Amcor (AMCR) is relatively new to the public trading world, just over a year off its mid-2019, June 11 debut, which marked its first cl" />
            <meta property="og:site_name" content="Technical Expert Unpacks Amcor" />
                <link rel="canonical" href="https://www.moneyshow.com/articles/dailyguru-55726/" />
	        <meta name="author" content="Bernie Schaeffer" />
    <meta property="fb:app_id" content="117033294272" />
    <link type="text/plain" rel="author" href="https://www.moneyshow.com/humans.txt">
    <link rel="apple-touch-icon" href="https://www.moneyshow.com/apple-icon.png">
    <link href="https://www.moneyshow.com/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <link rel="manifest" href="https://www.moneyshow.com/manifest.json">
    <link rel="stylesheet" type="text/css" href="/css/styles.css?v=500" media="screen" />
</head>
<body>
    <!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    <header class="header">
        <div class="c-top-hat">
            <div class="lg-container">
                <nav class="nav__top padded sm">
                        <a href="/login/"><i class="fa fa-user only-tablet" aria-hidden="true"></i> <span class="no-tablet lg-tablet">Login</span></a>
                        <span class="no-tablet lg-tablet">&nbsp;|&nbsp;</span>
                        <a href="/register/" class="no-tablet lg-tablet">Become a Free Member</a>
                </nav>

                <form action="/search/" class="c-search no-space" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </div>

        <section class="header__banner">
            <div class="lg-container">
                <a href="/">
                    <picture class="logo">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-simple.png"
                                media="(max-width: 1023px)">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                                media="(max-width: 1023px)">
                        <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                             alt="MoneyShow Logo">

                    </picture>
                </a>
                    <div class="header-cta no-tablet">
                        <span id="728x90"></span>
                    </div>

            </div>
        </section>
        <div class="menu only-tablet  padded sm">
            <i class="fa fa-bars only-tablet" aria-hidden="true"></i>
        </div>
        <nav class="nav__main" role="navigation">
            <div class="lg-container">
                <ul class="unstyled-list nav__main-list">



                    <li>
                        <a class="nav__main-link " href="/">Investing &amp; Trading</a>

                    <li>
                        <a class="nav__main-link " href="/videos/">Videos</a>

                    <li>
                        <a class="nav__main-link " href="/conferences/">Conferences</a>

                    <li>
                        <a class="nav__main-link " href="/online-events/">Online Events</a>

						                    
                    <li>
                        <a class="nav__main-link " href="/cruises/">Cruises</a>

						<li>
                        <a class="nav__main-link " href="/courses/">Courses</a>

                    <li>
                        <!--<a class="nav__main-link " href="~/membership/">Premium Memberships</a>
-->
                    <li><a class="nav__main-link " href="/newsletters/">Free Newsletters &amp; Reports</a>

                    <li><a class="nav__main-link " href="/corporate-partners/">Corporate Partners</a>

                </ul>
                <form action="/search/" class="no-space mobile-search" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </nav>

    </header>
    
    <main class="main-container" role="main">
       <div class="no-tablet cn-align margin--t margin-bottom cn-align" style="text-align:center">
            <span id="1268x90" class="cn-align"></span>
       </div>


        


<section class="lg-container row section-margin">
<div class="col-md-8">
    <section class="article-details">

            <div class="side-social">
                <ul class="unstyled-list">
                    <li class="facebook">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/" target="_blank">
                            <i class="fa fa-facebook-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a href="https://twitter.com/intent/tweet?url=https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/" target="_blank">
                            <i class="fa fa-twitter-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="linkedin">
                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/" target="_blank">
                            <i class="fa fa-linkedin-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="google">
                        <a href="https://plus.google.com/share?url=https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/" target="_blank">
                            <i class="fa fa-google-plus-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="print">
                        <button style="background-color: Transparent; background-repeat: no-repeat; border: none; cursor: pointer; overflow: hidden; outline: none;" onClick="window.print()">
                            <i class="fa fa-print" aria-hidden="true"></i>
                        </button>
                    </li>
                    <li class="rss">
                        <a href="https://www.youtube.com/user/Mscomvid09" target="_blank">
                            <i class="fa fa-rss-square" aria-hidden="true"></i>
                        </a>
                    </li>
                </ul>
            </div>
            <h1 class="ms-blue weight--bold article-title">Technical Expert Unpacks Amcor</h1>
            <p class="no-space">6 hours ago </p>
            <p class="no-space top-pad"><strong>Focus:</strong> <a href="/library/?keyword=STOCKS">STOCKS</a></p>
                <div class="row author-info bordered">
                    <div class="span-2 no-mobile">
                        <a href="/expert/590spk/bernieschaeffer/">
                            <img class="article-details__author" alt="Bernie Schaeffer Image" src="https://cdn.moneyshow.com/mscache/spk-images/590SPK_160x160.jpg" />
                        </a>
                    </div>
                    <div class="span-10 ">
                        <div class="row">
                            <p class="no-space padded"><a href="/expert/590spk/bernieschaeffer/"><strong>Bernie Schaeffer</strong></a></p>
                            <p class="no-space padded sm-font border-top">Chairman and CEO, <strong>Schaeffer's Investment Research</strong></p>
                        </div>
                    </div>
                </div>
            <div class="row article-details__body">
                <p><em>Packaging name </em><strong><em>Amcor</em></strong><em> (<a href="https://www.moneyshow.com/quotes/?symbol=amcr" target="_blank" rel="noopener">AMCR</a>) is relatively new to the public trading world, just over a year off its mid-2019, June 11 debut, which marked its first close at $11.18, observes technical expert and options specialist </em><strong><em>Bernie Schaeffer</em></strong><em>, editor of </em><strong><em><a href="https://www.schaeffersresearch.com/" target="_blank" rel="noopener">Schaeffer's Investment Research</a></em></strong><em>. </em></p>
<p>Since, the equity has seen a nosedive into the $6, followed by an impressive channel of higher highs &mdash; more than doubling between mid-March and Christmas Eve this year.</p>
<p>Now, with support from the $11.50 mark, AMCR sports a nine-month lead of 42.6%. Plus, if history is any indicator, Amcor stock may be getting ready to bounce even higher in the coming weeks.</p>
<p>More specifically, Amcor stock just came within one standard deviation of its 80-day moving average, after spending the past several months above the trendline, defined for this study as having traded north of the moving average 60% of the time in the past two months and in eight of the last 10 trading days.</p>
<p>According to data from Schaeffer's Senior Quantitative Analyst <strong>Rocky White</strong>, four similar signals have occurred during the past three years.</p>
<p>Even more impressive, each of those four times, AMCR enjoyed a positive return one month later, averaging a gain of 6.41%. From its current perch, a move of similar magnitude would put the security at $12.30 -- within a chip-shot of record-high territory.</p>
<p align="center"><img src="https://msgraphics.blob.core.windows.net/content/article-img/article-img/cotwamcr.jpg" alt="amcr" width="523" height="306" /></p>
<p>Despite the equity&rsquo;s stellar technical outperformance in 2020, analysts remain unconvinced. Specifically, heading into Wednesday&rsquo;s trading, five of the seven brokerage firms covering AMCR sport a tepid "hold" or "sell" recommendation.</p>
<p>It&rsquo;s worth noting that Amcor stock&rsquo;s premiums are well-priced at the moment too, per the stock's Schaeffer's Volatility Index (SVI) of 32%, which stands higher than 4% of all other readings in its annual range. This implies that options players are pricing in relatively low volatility expectations on AMCR at the moment.</p>
<p>As always, I like to look at both sides of the trade before taking action, and one word of caution for prospective options traders is Amcor stock&rsquo;s incredibly low Schaeffer's Volatility Scorecard (SVS) of just 16 out of 100.</p>
<p>This scorecard is used to identify which underlying stock options have historically had underpriced or overpriced options.</p>
<p>Low SVS readings indicate consistently realized lower volatility than its options have priced in &mdash; pointing to the possibility of AMCR being a potential premium-selling candidate, rather than a premium-buying candidate.</p>
<p>Regardless, Amcor could continue to have plenty of growth opportunity, as evidenced by the contrarian backdrop, but will certainly remain a popular company as Covid cases continue to surge. Come mid-2021, however, we could be writing a completely different stock analysis.</p>
<p><a href="https://www.schaeffersresearch.com/" target="_blank" rel="noopener">Subscribe to Schaeffer's Investment Research here&hellip;</a></p>

            </div>
            <div class="row">
                <div class="col-12">
                    <p class="white-text weight--thin no-space sm-pad" vwo-el-id="383528630">
                        <a class="o-button btn_orange newsletter_cta_button" href="/newsletters/?scode=047962">
                            CLICK HERE TO SIGN UP FOR FREE NEWSLETTERS <i class="fa fa-long-arrow-right" aria-hidden="true"></i>
                        </a>
                    </p>
                </div>
            </div>
        </section>
        <!--<div class="row white cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_Spn"></span>
            </div>
        </div>-->
        <div class="row white padding-1 cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_1"></span>
            </div>
        </div>
        <section class="article-details">

            <div class="row">

                    <h2>Related Articles on <a class="orange-text" href="/library/?keyword=stocks&mediatype=articles">STOCKS</a></h2>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tradingidea-55731/the-market-was-expecting-an-increase-in-oil-output-but-opec-says-otherwise/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/energy_01_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tradingidea-55731/the-market-was-expecting-an-increase-in-oil-output-but-opec-says-otherwise/">The Market Was Expecting an Increase in Oil Output but OPEC  Says Othe</a>
                                <div class="sm-font weight--bold">52 minutes ago</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        The crude oil market is breaking out and commodities are hot, and the place to be in 2021, says Phil...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55724/nike-a-strong-brand-with-a-swoosh/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/stocks_02_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55724/nike-a-strong-brand-with-a-swoosh/">Nike: A Strong Brand With a Swoosh!</a>
                                <div class="sm-font weight--bold">6 hours ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        A strong brand and product pipeline has enabled Nike (NKE) to raise prices and increase sales of bot...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55723/profits-swirl-at-activision-blizzard/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/stocks_03_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55723/profits-swirl-at-activision-blizzard/">Profits Swirl at Activision Blizzard</a>
                                <div class="sm-font weight--bold">6 hours ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        The gaming industry looks promising &mdash; and one of the top video gaming companies recently appea...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/stocks_04_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/">Technical Expert Unpacks Amcor</a>
                                <div class="sm-font weight--bold">6 hours ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        Packaging name Amcor (AMCR) is relatively new to the public trading world, just over a year off its ...
                                    </p>
                                </div>
                            </div>
                        </article>
            </div>
        </section>
    </div>

<aside class="col-md-4">

    




<section class="upcoming-events row">
    <h2 class="sidebar-heading finger-print">
        Upcoming Events
    </h2>

            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/estr0121_med.jpg?v=3" alt="MoneyShow January Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323">
                            <strong>MoneyShow January Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>January 12 - 14, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Strategies</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/eacr0121_med.jpg?v=3" alt="The Accredited Investors Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323">
                            <strong>The Accredited Investors Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>January 26 - 28, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Accredited Investors</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
</section>

<div class="sidebar-cta margin--t">
    <span id="300x250"></span>
</div>



    <section class="spon-content">
        <div class="row">
            <div class="span-md-7 cn-align white-text bk--blue--diag">
                Featured Partners
            </div>
            <div class="span-md-5 cn-align bk--orange padding--sm">
                <a href="https://www.moneyshow.com/corporate-partners/" class="white-text xlg-font">Learn More <i class="fa fa-long-arrow-right"></i></a>
            </div>
        </div>
        <div class="row white border">
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47120/elliottwavestreet">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/elliottwavestreet.jpg"
                                 alt="Elliott Wave Street Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47120/elliottwavestreet">Elliott Wave Street</a></h3>
                        <p class="no-space sm-font">Elliott Wave Street &#174; is an online traders academy. Since 2010 we offer a high-level training progra...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47337/tradergenius">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/tradergenius.jpg"
                                 alt="Trader Genius Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47337/tradergenius">Trader Genius</a></h3>
                        <p class="no-space sm-font">Easy enough for beginners and sophisticated enough for the most experienced traders, our program has...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/27648/rockhaven">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/rockhaven.jpg"
                                 alt="Rockhaven Resources Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/27648/rockhaven">Rockhaven Resources</a></h3>
                        <p class="no-space sm-font">Rockhaven Resources Ltd. is a well-funded mineral exploration company aggressively advancing its 100...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47194/tridentmultifamily">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/tridentmultifamily.jpg"
                                 alt="Trident Multifamily Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47194/tridentmultifamily">Trident Multifamily</a></h3>
                        <p class="no-space sm-font">Trident Multifamily is a real estate syndication and asset management firm. Together with our invest...</p>
                    </div>
                </div>
        </div>
        <div class="bk--blue cn-align padding--sm">
            <a class="white-text weight--light o-button --pill" href="https://www.moneyshow.com/corporate-partners/">See All MoneyShow Partners <i class="fa fa-long-arrow-right"></i></a>
        </div>
    </section>

<div class="sidebar-cta row margin--section">
    <span id="300x600"></span>
</div>



</aside>
</section>

    </main>


    <footer class="footer">
        <!--ReturnURL: https://www.moneyshow.com/articles/dailyguru-55726/technical-expert-unpacks-amcor/-->
        <nav class="nav__social">
            <a href="https://www.facebook.com/FollowMoneyShow" target="_blank"><i class="fa fa-facebook-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://twitter.com/moneyshow" target="_blank"><i class="fa fa-twitter-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.linkedin.com/company/moneyshow/" target="_blank"><i class="fa fa-linkedin-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/moneyshow" target="_blank"><i class="fa fa-youtube-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.instagram.com/moneyshow" target="_blank"><i class="fa fa-instagram fa-2x white-text" aria-hidden="true"></i></a>
        </nav>

        <section class="footer__content row">
            <div class="lg-container">
                <article class="col-md-4 lt-align no-tablet">
                    <h3 class="orange no-space lt-align">Upcoming Conferences</h3>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-orlando/?scode=035323">The MoneyShow Orlando</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">April 8 - 10, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Las Vegas</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">May 10 - 12, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Toronto</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">September 24 - 25, 2021</p>
                        </div>
                </article>
                <article class="col-md-4 cn-align">
                    <div class="row">
                        <a href="/">
                            <picture class="logo">
                                <source media="(max-width: 650px)"
                                        srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png">
                                <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png"
                                     alt="MoneyShow Logo">
                            </picture>
                        </a>
                    </div>
                    <div class="row">
                        <nav class="nav__footer">
                            <ul class="unstyled-list">
                                <li><a href="https://advertise.moneyshow.com" target="_blank">Advertise</a>
                                <li><a href="/team/">Team</a>
                                <li><a href="/faq/">FAQ</a>
                                <li><a href="/about-us/">About Us</a>
                                <li><a href="/press-center/">Press</a>
                                <li><a href="/corporate-partners/">Corporate Partners</a>
                            </ul>
                        </nav>
                    </div>
                </article>
                <article class="col-md-4 rt-align no-tablet">
                    <h3 class="orange no-space rt-align">Contact Us</h3>
                    <p class="no-space rt-align"><a class="white-text" href="/contact-us/">Support@moneyshow.com</a></p>
                    <p class="no-space rt-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

            <div class="row only-mobile">
                <hr>
                <article class="col-md-4 cn-align only-mobile">
                    <h3 class="orange no-space cn-align">Contact Us</h3>
                    <p class="no-space cn-align"><a class="white-text" href="/contact-us/">customerservice@moneyshow.com</a></p>
                    <p class="no-space cn-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

        </section>

        <section class="footer__copy row cn-align">
            <p>&copy; 2021 MoneyShow.com, LLC. All Rights Reserved. Before using this site please read our complete <a href="/terms-of-use/">Terms of Service</a>, including the trademark notice, and our <a href="/privacy-policy/">Privacy Policy</a>.</p>
        </section>
    </footer>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="/js/main.min.js?v=21"></script>
    
    <script>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</script>
</body>
</html>