<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-WCZLC97');</script>
    <!-- End Google Tag Manager -->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="robots" content="index, follow" />
    <!-- Prefetch DNS for external assets -->
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//cdn.moneyshow.com">
    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">

    <!-- Preconnect for external assets -->
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//cdn.moneyshow.com" crossorigin>
    <link rel="preconnect" href="//cdnjs.cloudflare.com" crossorigin>
<title>The Batman Butterfly Option Pinning Strategy for Monthly Option Expira</title>
            <meta name="keywords" content="batman, Cals, markets, Pin, Puts, Spreads, trading, BABA, Larry Gaines, OPTIONS, strategies, TEbiwkly08, The Batman Butterfly Option Pinning Strategy for Monthly Option Expira, US" />
            <meta name="description" content="In the latest edition of Market Review, Larry Gaines of Power Cycle Trading disc" />
            <!-- Twitter Meta Data -->
            <meta name="twitter:card" content="Summary" />
            <meta name="twitter:site" content="MoneyShow" />
            <meta name="twitter:title" content="The Batman Butterfly Option Pinning Strategy for Monthly Option Expira" />
            <meta name="twitter:description" content="In the latest edition of Market Review, Larry Gaines of Power Cycle Trading discusses the batman butterfly option pinning strategy" />
                <meta property="twitter:image" content="https://cdn.moneyshow.com/mscache/keyword-img/options_07_lrg.jpg" />
                <meta property="og:image" content="https://cdn.moneyshow.com/mscache/keyword-img/options_07_lrg.jpg" />
            <!-- Open Graph / Facebook Meta Data -->
            <meta property="og:title" content="The Batman Butterfly Option Pinning Strategy for Monthly Option Expira" />
            <meta property="og:type" content="website" />
            <meta property="og:url" content="www.moneyshow.com" />
            <meta property="og:description" content="In the latest edition of Market Review, Larry Gaines of Power Cycle Trading discusses the batman butterfly option pinning strategy" />
            <meta property="og:site_name" content="The Batman Butterfly Option Pinning Strategy for Monthly Option Expira" />
                <link rel="canonical" href="https://www.moneyshow.com/articles/tebiwkly08-55461/" />
	        <meta name="author" content="Larry Gaines" />
    <meta property="fb:app_id" content="117033294272" />
    <link type="text/plain" rel="author" href="https://www.moneyshow.com/humans.txt">
    <link rel="apple-touch-icon" href="https://www.moneyshow.com/apple-icon.png">
    <link href="https://www.moneyshow.com/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <link rel="manifest" href="https://www.moneyshow.com/manifest.json">
    <link rel="stylesheet" type="text/css" href="/css/styles.css?v=290" media="screen" />
</head>
<body>
    <!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    <header class="header">
        <div class="c-top-hat">
            <div class="lg-container">
                <nav class="nav__top padded sm">
                        <a href="/login/"><i class="fa fa-user only-tablet" aria-hidden="true"></i> <span class="no-tablet lg-tablet">Login</span></a>
                        <span class="no-tablet lg-tablet">&nbsp;|&nbsp;</span>
                        <a href="/register/" class="no-tablet lg-tablet">Become a Free Member</a>
                </nav>

                <form action="/search/" class="c-search no-space" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </div>

        <section class="header__banner">
            <div class="lg-container">
                <a href="/">
                    <picture class="logo">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-simple.png"
                                media="(max-width: 1023px)">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                                media="(max-width: 1023px)">
                        <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                             alt="MoneyShow Logo">

                    </picture>
                </a>
                    <div class="header-cta no-tablet">
                        <span id="728x90"></span>
                    </div>

            </div>
        </section>
        <div class="menu only-tablet  padded sm">
            <i class="fa fa-bars only-tablet" aria-hidden="true"></i>
        </div>
        <nav class="nav__main" role="navigation">
            <div class="lg-container">
                <ul class="unstyled-list nav__main-list">



                    <li>
                        <a class="nav__main-link " href="/">Investing &amp; Trading</a>

                    <li>
                        <a class="nav__main-link " href="/videos/">Videos</a>

                    <li>
                        <a class="nav__main-link " href="/conferences/">Conferences</a>

                    <li>
                        <a class="nav__main-link " href="/online-events/">Online Events</a>

						                    
                    <li>
                        <a class="nav__main-link " href="/cruises/">Cruises</a>

						<li>
                        <a class="nav__main-link " href="/courses/">Courses</a>

                    <li>
                        <!--<a class="nav__main-link " href="~/membership/">Premium Memberships</a>
-->
                    <li><a class="nav__main-link " href="/newsletters/">Free Newsletters &amp; Reports</a>

                    <li><a class="nav__main-link " href="/corporate-partners/">Corporate Partners</a>

                </ul>
                <form action="/search/" class="no-space mobile-search" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </nav>

    </header>
    
    <main class="main-container" role="main">
       <div class="no-tablet cn-align margin--t margin-bottom cn-align" style="text-align:center">
            <span id="1268x90" class="cn-align"></span>
       </div>


        


<section class="lg-container row section-margin">
<div class="col-md-8">
    <section class="article-details">

            <div class="side-social">
                <ul class="unstyled-list">
                    <li class="facebook">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/" target="_blank">
                            <i class="fa fa-facebook-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a href="https://twitter.com/intent/tweet?url=https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/" target="_blank">
                            <i class="fa fa-twitter-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="linkedin">
                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/" target="_blank">
                            <i class="fa fa-linkedin-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="google">
                        <a href="https://plus.google.com/share?url=https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/" target="_blank">
                            <i class="fa fa-google-plus-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="print">
                        <button style="background-color: Transparent; background-repeat: no-repeat; border: none; cursor: pointer; overflow: hidden; outline: none;" onClick="window.print()">
                            <i class="fa fa-print" aria-hidden="true"></i>
                        </button>
                    </li>
                    <li class="rss">
                        <a href="https://www.youtube.com/user/Mscomvid09" target="_blank">
                            <i class="fa fa-rss-square" aria-hidden="true"></i>
                        </a>
                    </li>
                </ul>
            </div>
            <h1 class="ms-blue weight--bold article-title">The Batman Butterfly Option Pinning Strategy for Monthly Option Expiration</h1>
            <p class="no-space">1 hour ago </p>
            <p class="no-space top-pad"><strong>Focus:</strong> <a href="/library/?keyword=OPTIONS">OPTIONS</a></p>
                <div class="row author-info bordered">
                    <div class="span-2 no-mobile">
                        <a href="/expert/9370c5d5c6ee47a6987aa2ab1baf6b02/larrygaines/">
                            <img class="article-details__author" alt="Larry Gaines Image" src="https://cdn.moneyshow.com/mscache/spk-images/960973SPK_160x160.jpg" />
                        </a>
                    </div>
                    <div class="span-10 ">
                        <div class="row">
                            <p class="no-space padded"><a href="/expert/9370c5d5c6ee47a6987aa2ab1baf6b02/larrygaines/"><strong>Larry Gaines</strong></a></p>
                            <p class="no-space padded sm-font border-top">Founder and CEO, <strong>Power Cycle Trading</strong></p>
                        </div>
                    </div>
                </div>
            <div class="row article-details__body">
                <p><em>In the latest edition of Market Review, <strong>Larry Gaines</strong> of Power Cycle Trading discusses the batman butterfly option pinning strategy.</em></p>
<p><em>Market Review</em>&nbsp;is a weekly update from Larry Gaines on timely market insights and real-time trade setups in a quick five-minute video format. You get easy access to some of Larry's top trade ideas and trends he sees in the market. Larry has now helped over a million individuals improve their skills to generate greater income from their investment capital with less risk exposure. After over 30 years of professionally trading, Larry&nbsp;founded PowerCycleTrading.com and the Power Cycle Virtual Trading Room to share what he learned with individual traders. Larry&nbsp;served as executive vice president at one of the largest international oil trading companies in the world where volume often exceeded one billion dollars&rsquo; worth of oil, FX, futures, and options trading in a single day.</p>
<p align="center"><iframe src="https://www.youtube.com/embed/U5iDWzHIf-M" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p><em>To learn more about Larry Gaines, please visit&nbsp;<a href="https://www.powercycletrading.com/" target="_blank" rel="noopener">PowerCycleTrading.com</a>.</em></p>

            </div>
            <div class="row">
                <div class="col-12">
                    <p class="white-text weight--thin no-space sm-pad" vwo-el-id="383528630">
                        <a class="o-button btn_orange newsletter_cta_button" href="/newsletters/?scode=047962">
                            CLICK HERE TO SIGN UP FOR FREE NEWSLETTERS <i class="fa fa-long-arrow-right" aria-hidden="true"></i>
                        </a>
                    </p>
                </div>
            </div>
        </section>
        <!--<div class="row white cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_Spn"></span>
            </div>
        </div>-->
        <div class="row white padding-1 cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_1"></span>
            </div>
        </div>
        <section class="article-details">

            <div class="row">

                    <h2>Related Articles on <a class="orange-text" href="/library/?keyword=options&mediatype=articles">OPTIONS</a></h2>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/options_01_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/">The Batman Butterfly Option Pinning Strategy for Monthly Option Expira</a>
                                <div class="sm-font weight--bold">1 hour ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        In the latest edition of Market Review, Larry Gaines of Power Cycle Trading discusses the batman but...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tebiwkly08-55451/the-dreaded-max-loss/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/options_02_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tebiwkly08-55451/the-dreaded-max-loss/">The Dreaded Max Loss</a>
                                <div class="sm-font weight--bold">11/18/2020 10:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        Last Thursday I talked about the psychology of what happens when there&rsquo;s a gap. Traders ask me...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tradingidea-55434/how-momentum-beats-market-timing-in-trading/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/options_03_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tradingidea-55434/how-momentum-beats-market-timing-in-trading/">How Momentum Beats Market Timing in Trading</a>
                                <div class="sm-font weight--bold">11/17/2020 10:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        There are two schools of thought when it comes to technical analysis: Follow the trend and momentum,...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tebiwkly08-55431/analyzing-market-assessment-based-on-portfolio-setup/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/options_04_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tebiwkly08-55431/analyzing-market-assessment-based-on-portfolio-setup/">Analyzing Market Assessment Based on Portfolio Setup</a>
                                <div class="sm-font weight--bold">11/16/2020 10:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        In May 2020, Gaetan sent me his portfolio positions for the May 2020 contracts. His cash available w...
                                    </p>
                                </div>
                            </div>
                        </article>
            </div>
                <div class="row section-margin">
                    <div class="no-mobile full-size">
                        <a href="https://www.moneyshow.com/options-trading/definitive-guide-on-the-basics/"><img src="https://cdn.moneyshow.com/content/OptionsLP-728x90.jpg" class="img" /></a>
                    </div>
                </div>
        </section>
    </div>

<aside class="col-md-4">

    




<section class="upcoming-events row">
    <h2 class="sidebar-heading finger-print">
        Upcoming Events
    </h2>

            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2020/november/virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/eac6_med.jpg?v=3" alt="MoneyShow November Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2020/november/virtual-expo/?scode=035323">
                            <strong>MoneyShow November Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>November 17 - 19, 2020</strong></div>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2020/november/virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2020/december/accredited-virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/eac7_med.jpg?v=3" alt="Accredited Investors Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2020/december/accredited-virtual-expo/?scode=035323">
                            <strong>Accredited Investors Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>December 1 - 3, 2020</strong></div>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2020/december/accredited-virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
</section>

<div class="sidebar-cta margin--t">
    <span id="300x250"></span>
</div>



    <section class="spon-content">
        <div class="row">
            <div class="span-md-7 cn-align white-text bk--blue--diag">
                Featured Partners
            </div>
            <div class="span-md-5 cn-align bk--orange padding--sm">
                <a href="https://www.moneyshow.com/corporate-partners/" class="white-text xlg-font">Learn More <i class="fa fa-long-arrow-right"></i></a>
            </div>
        </div>
        <div class="row white border">
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47657/forexsmart">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/forexsmart.jpg"
                                 alt="Forex Smart Trade Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47657/forexsmart">Forex Smart Trade</a></h3>
                        <p class="no-space sm-font">Forex Smart Trade creates successful currency traders with our super accurate proprietary trading in...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/43136/stratatrust">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/stratatrust.jpg"
                                 alt="STRATA Trust Company Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/43136/stratatrust">STRATA Trust Company</a></h3>
                        <p class="no-space sm-font">STRATA Trust Company is a top-tier national IRA custodian specializing in alternative investments - ...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/13483/actionforex">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/actionforex.jpg"
                                 alt="Action Forex Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/13483/actionforex">Action Forex</a></h3>
                        <p class="no-space sm-font">ActionForex.com is one of the most popular forex Web sites in the world providing comprehensive and ...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47337/tradergenius">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/tradergenius.jpg"
                                 alt="Trader Genius Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47337/tradergenius">Trader Genius</a></h3>
                        <p class="no-space sm-font">Easy enough for beginners and sophisticated enough for the most experienced traders, our program has...</p>
                    </div>
                </div>
        </div>
        <div class="bk--blue cn-align padding--sm">
            <a class="white-text weight--light o-button --pill" href="https://www.moneyshow.com/corporate-partners/">See All MoneyShow Partners <i class="fa fa-long-arrow-right"></i></a>
        </div>
    </section>

<div class="sidebar-cta row margin--section">
    <span id="300x600"></span>
</div>



</aside>
</section>

    </main>


    <footer class="footer">
        <!--ReturnURL: https://www.moneyshow.com/articles/tebiwkly08-55461/the-batman-butterfly-option-pinning-strategy-for-monthly-option-expiration/-->
        <nav class="nav__social">
            <a href="https://www.facebook.com/FollowMoneyShow" target="_blank"><i class="fa fa-facebook-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://twitter.com/moneyshow" target="_blank"><i class="fa fa-twitter-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.linkedin.com/company/moneyshow/" target="_blank"><i class="fa fa-linkedin-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/moneyshow" target="_blank"><i class="fa fa-youtube-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.instagram.com/moneyshow" target="_blank"><i class="fa fa-instagram fa-2x white-text" aria-hidden="true"></i></a>
        </nav>

        <section class="footer__content row">
            <div class="lg-container">
                <article class="col-md-4 lt-align no-tablet">
                    <h3 class="orange no-space lt-align">Upcoming Conferences</h3>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-orlando/?scode=035323">The MoneyShow Orlando</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">April 8 - 10, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Las Vegas</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">May 10 - 12, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Toronto</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">September 24 - 25, 2021</p>
                        </div>
                </article>
                <article class="col-md-4 cn-align">
                    <div class="row">
                        <a href="/">
                            <picture class="logo">
                                <source media="(max-width: 650px)"
                                        srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png">
                                <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png"
                                     alt="MoneyShow Logo">
                            </picture>
                        </a>
                    </div>
                    <div class="row">
                        <nav class="nav__footer">
                            <ul class="unstyled-list">
                                <li><a href="https://advertise.moneyshow.com" target="_blank">Advertise</a>
                                <li><a href="/team/">Team</a>
                                <li><a href="/faq/">FAQ</a>
                                <li><a href="/about-us/">About Us</a>
                                <li><a href="/press-center/">Press</a>
                                <li><a href="/corporate-partners/">Corporate Partners</a>
                            </ul>
                        </nav>
                    </div>
                </article>
                <article class="col-md-4 rt-align no-tablet">
                    <h3 class="orange no-space rt-align">Contact Us</h3>
                    <p class="no-space rt-align"><a class="white-text" href="/contact-us/">Support@moneyshow.com</a></p>
                    <p class="no-space rt-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

            <div class="row only-mobile">
                <hr>
                <article class="col-md-4 cn-align only-mobile">
                    <h3 class="orange no-space cn-align">Contact Us</h3>
                    <p class="no-space cn-align"><a class="white-text" href="/contact-us/">customerservice@moneyshow.com</a></p>
                    <p class="no-space cn-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

        </section>

        <section class="footer__copy row cn-align">
            <p>&copy; 2020 MoneyShow.com, LLC. All Rights Reserved. Before using this site please read our complete <a href="/terms-of-use/">Terms of Service</a>, including the trademark notice, and our <a href="/privacy-policy/">Privacy Policy</a>.</p>
        </section>
    </footer>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="/js/main.min.js?v=21"></script>
    
    <script>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</script>
</body>
</html>