<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-WCZLC97');</script>
    <!-- End Google Tag Manager -->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="robots" content="index, follow" />
    <!-- Prefetch DNS for external assets -->
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//cdn.moneyshow.com">
    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">

    <!-- Preconnect for external assets -->
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//cdn.moneyshow.com" crossorigin>
    <link rel="preconnect" href="//cdnjs.cloudflare.com" crossorigin>
<title>Dollar Extends Gains on Hints of Job Recovery</title>
            <meta name="keywords" content="Banks, Data, Demand, England, Hiring, Jobs, Rates, UAE, Yields, CURRENCIES, Dollar Extends Gains on Hints of Job Recovery, ECONOMY, Kathy Lien, TradingIdea, Treasuries" />
            <meta name="description" content="The US dollar traded higher against most of the major currencies on the back of better-than-expected" />
            <!-- Twitter Meta Data -->
            <meta name="twitter:card" content="Summary" />
            <meta name="twitter:site" content="MoneyShow" />
            <meta name="twitter:title" content="Dollar Extends Gains on Hints of Job Recovery" />
            <meta name="twitter:description" content="The US dollar traded higher against most of the major currencies on the back of better-than-expected data and uptick in Treasury yields, says " />
                <meta property="twitter:image" content="https://cdn.moneyshow.com/mscache/keyword-img/global_02_lrg.jpg" />
                <meta property="og:image" content="https://cdn.moneyshow.com/mscache/keyword-img/global_02_lrg.jpg" />
            <!-- Open Graph / Facebook Meta Data -->
            <meta property="og:title" content="Dollar Extends Gains on Hints of Job Recovery" />
            <meta property="og:type" content="website" />
            <meta property="og:url" content="www.moneyshow.com" />
            <meta property="og:description" content="The US dollar traded higher against most of the major currencies on the back of better-than-expected data and uptick in Treasury yields, says " />
            <meta property="og:site_name" content="Dollar Extends Gains on Hints of Job Recovery" />
                <link rel="canonical" href="https://www.moneyshow.com/articles/tradingidea-55991/" />
	        <meta name="author" content="Kathy Lien" />
    <meta property="fb:app_id" content="117033294272" />
    <link type="text/plain" rel="author" href="https://www.moneyshow.com/humans.txt">
    <link rel="apple-touch-icon" href="https://www.moneyshow.com/apple-icon.png">
    <link href="https://www.moneyshow.com/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <link rel="manifest" href="https://www.moneyshow.com/manifest.json">
    <link rel="stylesheet" type="text/css" href="/css/styles.css?v=502" media="screen" />
</head>
<body>
    <!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    <header class="header">
        <div class="c-top-hat">
            <div class="lg-container">
                <nav class="nav__top padded sm">
                        <a href="/login/"><i class="fa fa-user only-tablet" aria-hidden="true"></i> <span class="no-tablet lg-tablet">Login</span></a>
                        <span class="no-tablet lg-tablet">&nbsp;|&nbsp;</span>
                        <a href="/register/" class="no-tablet lg-tablet">Become a Free Member</a>
                </nav>

                <form action="/search/" class="c-search no-space" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </div>

        <section class="header__banner">
            <div class="lg-container">
                <a href="/">
                    <picture class="logo">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-simple.png"
                                media="(max-width: 1023px)">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                                media="(max-width: 1023px)">
                        <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                             alt="MoneyShow Logo">

                    </picture>
                </a>
                    <div class="header-cta no-tablet">
                        <span id="728x90"></span>
                    </div>

            </div>
        </section>
        <div class="menu only-tablet  padded sm">
            <i class="fa fa-bars only-tablet" aria-hidden="true"></i>
        </div>
        <nav class="nav__main" role="navigation">
            <div class="lg-container">
                <ul class="unstyled-list nav__main-list">



                    <li>
                        <a class="nav__main-link " href="/">Investing &amp; Trading</a>

                    <li>
                        <a class="nav__main-link " href="/videos/">Videos</a>

                    <li>
                        <a class="nav__main-link " href="/conferences/">Conferences</a>

                    <li>
                        <a class="nav__main-link " href="/online-events/">Online Events</a>

						                    
                    <li>
                        <a class="nav__main-link " href="/cruises/">Cruises</a>

						<li>
                        <a class="nav__main-link " href="/courses/">Courses</a>

                    <li>
                        <!--<a class="nav__main-link " href="~/membership/">Premium Memberships</a>
-->
                    <li><a class="nav__main-link " href="/newsletters/">Free Newsletters &amp; Reports</a>

                    <li><a class="nav__main-link " href="/corporate-partners/">Corporate Partners</a>

                </ul>
                <form action="/search/" class="no-space mobile-search" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </nav>

    </header>
    
    <main class="main-container" role="main">
       <div class="no-tablet cn-align margin--t margin-bottom cn-align" style="text-align:center">
            <span id="1268x90" class="cn-align"></span>
       </div>


        


<section class="lg-container row section-margin">
<div class="col-md-8">
    <section class="article-details">

            <div class="side-social">
                <ul class="unstyled-list">
                    <li class="facebook">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/" target="_blank">
                            <i class="fa fa-facebook-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a href="https://twitter.com/intent/tweet?url=https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/" target="_blank">
                            <i class="fa fa-twitter-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="linkedin">
                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/" target="_blank">
                            <i class="fa fa-linkedin-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="google">
                        <a href="https://plus.google.com/share?url=https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/" target="_blank">
                            <i class="fa fa-google-plus-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="print">
                        <button style="background-color: Transparent; background-repeat: no-repeat; border: none; cursor: pointer; overflow: hidden; outline: none;" onClick="window.print()">
                            <i class="fa fa-print" aria-hidden="true"></i>
                        </button>
                    </li>
                    <li class="rss">
                        <a href="https://www.youtube.com/user/Mscomvid09" target="_blank">
                            <i class="fa fa-rss-square" aria-hidden="true"></i>
                        </a>
                    </li>
                </ul>
            </div>
            <h1 class="ms-blue weight--bold article-title">Dollar Extends Gains on Hints of Job Recovery</h1>
            <p class="no-space">6 hours ago </p>
            <p class="no-space top-pad"><strong>Focus:</strong> <a href="/library/?keyword=ECONOMY">ECONOMY</a></p>
                <div class="row author-info bordered">
                    <div class="span-2 no-mobile">
                        <a href="/expert/15ddf8303d2a4dfbb19881b994d0ad1c/kathylien/">
                            <img class="article-details__author" alt="Kathy Lien Image" src="https://cdn.moneyshow.com/mscache/spk-images/606769SPK_160x160.jpg" />
                        </a>
                    </div>
                    <div class="span-10 ">
                        <div class="row">
                            <p class="no-space padded"><a href="/expert/15ddf8303d2a4dfbb19881b994d0ad1c/kathylien/"><strong>Kathy Lien</strong></a></p>
                            <p class="no-space padded sm-font border-top">Co-Founder, BKForex.com and Managing Partner, <strong>BK Asset Management</strong></p>
                        </div>
                    </div>
                </div>
            <div class="row article-details__body">
                <p><em>The US dollar traded higher against most of the major currencies on the back of better-than-expected data and uptick in Treasury yields, says&nbsp;<strong>Kathy Lien</strong>&nbsp;of BKForex.com.&nbsp;</em></p>
<p>Ten-year Treasury yields rose more than 4% while the 30-year rate rose to its highest level since March 2020. Vaccine optimism continues to keep US assets in demand but the sharp rise in ADP and higher ISM services report helps as well. The employment component rose to 55.2 from 48.7, a sharp improvement that represents a return of jobs. With non-farm payrolls scheduled for release on Friday, these reports give us plenty of reasons to expect hiring to resume.</p>
<p><strong>The Bank of England meets on Thursday and the focus will be on forward guidance. Despite Brexit and a dangerous virus mutation, economic data hasn&rsquo;t been terrible.</strong>&nbsp;</p>
<p>There&rsquo;s no sugar coating the fact that the economy is still very weak but most economic reports surprised to the upside. Still with the UK composite PMI index at 41.2 in the month of January, the economy is in a deep contraction. The Bank of England has no plans to alter monetary policy, but they&rsquo;ve been toying over the possibility of negative interest rates for the past few months. In mid-January, Governor Bailey dampened negative rate expectations when he said there were lots of issues with cutting interest rates below zero.</p>
<p>Sterling&rsquo;s general resilience tells us that investors are not too concerned because Britain is leading the world in getting their citizens vaccinated. At 14%, they have the third highest vaccination rate behind Israel and the United Arab Emirates. Prime Minister Johnson even said that it feels like they could ease national restrictions soon. If Governor Bailey continues to downplay the need for negative rates, sterling will sustain its gains, but if he sparks renewed speculation about the possibility, GBP/USD will fall quickly and aggressively.</p>
<p><strong>Euro extended its slide against the US dollar despite better than expected economic data which goes to show that once sentiment shifts, it can have a lasting impact on a currency.&nbsp;</strong></p>
<div align="center">
<p><strong><span style="color: #f5814b;">MoneyShow&rsquo;s Top 100 Stocks for 2021 </span></strong><br /><br />The top performing newsletter advisors and analyst are back, and they just released their best stock ideas for 2021. <a href="https://www.moneyshow.com/newsletters/?scode=052045" target="_blank" rel="noopener">Subscribe to our free daily newsletter, Top Pros' Top Picks</a>, and be among the first wave of investors to see our best stock ideas for the new year.</p>
</div>
<p>Eurozone PMIs were revised higher in the month of January, but the big surprise was inflation which jumped at the start of the year. The annualized core inflation rate rose from 0.2% to 1.4%, easily surpassing the 0.9% forecast. While inflation is always a concern for the central bank, central bankers don&rsquo;t expect this increase to last. Eurozone retail sales are scheduled for release and given the sharp drop in Germany, the risk is to the downside for the regional release.</p>
<p><strong>All three of the commodity currencies traded lower against the US dollar but surprisingly, the Australian dollar led the gains.</strong>&nbsp;</p>
<p>Despite dovish comments from RBA Governor Lowe who explained that they need to keep policy loose until jobs and wages increase, the Australian dollar rebounded after Tuesday's losses. Given the drop in manufacturing PMI and tensions with China, we also expect weakness in the trade balance report.</p>
<p><strong>Stronger than expected labor data lifted the New Zealand dollar during the Asia session but the rallied fizzled in Europe.</strong>&nbsp;</p>
<p>Yet this price action does not diminish the positivity of the overall report. The unemployment rate dropped to 4.9% from 5.3%. Economists were looking for the rate to increase. Companies are hiring near pre-pandemic levels according to the country&rsquo;s largest job advertising site so this surprise should not be unexpected for our readers. We still believe that NZD will outperform other currencies as the central bank no longer needs to ease this year. No Canadian data was released. but the continued increase in oil prices is driving the loonie higher.</p>
<p><em>To learn more about Kathy Lien visit&nbsp;<a href="https://www.bkforex.com/" target="_blank" rel="noopener">BKForex.com</a>.</em></p>

            </div>
            <div class="row">
                <div class="col-12">
                    <p class="white-text weight--thin no-space sm-pad" vwo-el-id="383528630">
                        <a class="o-button btn_orange newsletter_cta_button" href="/newsletters/?scode=047962">
                            CLICK HERE TO SIGN UP FOR FREE NEWSLETTERS <i class="fa fa-long-arrow-right" aria-hidden="true"></i>
                        </a>
                    </p>
                </div>
            </div>
        </section>
        <!--<div class="row white cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_Spn"></span>
            </div>
        </div>-->
        <div class="row white padding-1 cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_1"></span>
            </div>
        </div>
        <section class="article-details">

            <div class="row">

                    <h2>Related Articles on <a class="orange-text" href="/library/?keyword=economy&mediatype=articles">ECONOMY</a></h2>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/economy_01_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/">Dollar Extends Gains on Hints of Job Recovery</a>
                                <div class="sm-font weight--bold">6 hours ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        The US dollar traded higher against most of the major currencies on the back of better-than-expected...
                                    </p>
                                </div>
                            </div>
                        </article>
            </div>
        </section>
    </div>

<aside class="col-md-4">

    




<section class="upcoming-events row">
    <h2 class="sidebar-heading finger-print">
        Upcoming Events
    </h2>

            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/february/canada-virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/ecan0221_med.jpg?v=3" alt="MoneyShow Canada Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/february/canada-virtual-expo/?scode=035323">
                            <strong>MoneyShow Canada Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>February 2 - 4, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Canada</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/february/canada-virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/february/virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/ema0221_med.jpg?v=3" alt="MoneyShow February Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/february/virtual-expo/?scode=035323">
                            <strong>MoneyShow February Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>February 16 - 18, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Markets</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/february/virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
</section>

<div class="sidebar-cta margin--t">
    <span id="300x250"></span>
</div>



    <section class="spon-content">
        <div class="row">
            <div class="span-md-7 cn-align white-text bk--blue--diag">
                Featured Partners
            </div>
            <div class="span-md-5 cn-align bk--orange padding--sm">
                <a href="https://www.moneyshow.com/corporate-partners/" class="white-text xlg-font">Learn More <i class="fa fa-long-arrow-right"></i></a>
            </div>
        </div>
        <div class="row white border">
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/31695/ror">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/ror.jpg"
                                 alt="Reliable One Resources Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/31695/ror">Reliable One Resources</a></h3>
                        <p class="no-space sm-font">Reliable One Resources recently formed its wholly-owned subsidiary, Quantum Filtration, Inc. The com...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47657/forexsmart">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/forexsmart.jpg"
                                 alt="Forex Smart Trade Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47657/forexsmart">Forex Smart Trade</a></h3>
                        <p class="no-space sm-font">Forex Smart Trade creates successful currency traders with our super accurate proprietary trading in...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/45145/neurostreet">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/neurostreet.jpg"
                                 alt="NeuroStreet Trading Academy Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/45145/neurostreet">NeuroStreet Trading Academy</a></h3>
                        <p class="no-space sm-font">NeuroStreet Trading Academy is a globally recognized trading school that provides education, strateg...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47560/uncommongiving">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/uncommongiving.jpg"
                                 alt="Uncommon Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47560/uncommongiving">Uncommon</a></h3>
                        <p class="no-space sm-font">Uncommon Giving Corporation, The Generosity Company™, is a pre-IPO, for-profit business focused on a...</p>
                    </div>
                </div>
        </div>
        <div class="bk--blue cn-align padding--sm">
            <a class="white-text weight--light o-button --pill" href="https://www.moneyshow.com/corporate-partners/">See All MoneyShow Partners <i class="fa fa-long-arrow-right"></i></a>
        </div>
    </section>

<div class="sidebar-cta row margin--section">
    <span id="300x600"></span>
</div>



</aside>
</section>

    </main>


    <footer class="footer">
        <!--ReturnURL: https://www.moneyshow.com/articles/tradingidea-55991/dollar-extends-gains-on-hints-of-job-recovery/-->
        <nav class="nav__social">
            <a href="https://www.facebook.com/FollowMoneyShow" target="_blank"><i class="fa fa-facebook-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://twitter.com/moneyshow" target="_blank"><i class="fa fa-twitter-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.linkedin.com/company/moneyshow/" target="_blank"><i class="fa fa-linkedin-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/moneyshow" target="_blank"><i class="fa fa-youtube-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.instagram.com/moneyshow" target="_blank"><i class="fa fa-instagram fa-2x white-text" aria-hidden="true"></i></a>
        </nav>

        <section class="footer__content row">
            <div class="lg-container">
                <article class="col-md-4 lt-align no-tablet">
                    <h3 class="orange no-space lt-align">Upcoming Conferences</h3>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-las-vegas/?scode=035323">The MoneyShow Las Vegas</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">May 10 - 12, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-orlando/?scode=035323">The MoneyShow Orlando</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">August 26 - 28, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-toronto/?scode=035323">The MoneyShow Toronto</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">September 24 - 25, 2021</p>
                        </div>
                </article>
                <article class="col-md-4 cn-align">
                    <div class="row">
                        <a href="/">
                            <picture class="logo">
                                <source media="(max-width: 650px)"
                                        srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png">
                                <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png"
                                     alt="MoneyShow Logo">
                            </picture>
                        </a>
                    </div>
                    <div class="row">
                        <nav class="nav__footer">
                            <ul class="unstyled-list">
                                <li><a href="https://advertise.moneyshow.com" target="_blank">Advertise</a>
                                <li><a href="/team/">Team</a>
                                <li><a href="/faq/">FAQ</a>
                                <li><a href="/about-us/">About Us</a>
                                <li><a href="/press-center/">Press</a>
                                <li><a href="/corporate-partners/">Corporate Partners</a>
                            </ul>
                        </nav>
                    </div>
                </article>
                <article class="col-md-4 rt-align no-tablet">
                    <h3 class="orange no-space rt-align">Contact Us</h3>
                    <p class="no-space rt-align"><a class="white-text" href="/contact-us/">Support@moneyshow.com</a></p>
                    <p class="no-space rt-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

            <div class="row only-mobile">
                <hr>
                <article class="col-md-4 cn-align only-mobile">
                    <h3 class="orange no-space cn-align">Contact Us</h3>
                    <p class="no-space cn-align"><a class="white-text" href="/contact-us/">customerservice@moneyshow.com</a></p>
                    <p class="no-space cn-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

        </section>

        <section class="footer__copy row cn-align">
            <p>&copy; 2021 MoneyShow.com, LLC. All Rights Reserved. Before using this site please read our complete <a href="/terms-of-use/">Terms of Service</a>, including the trademark notice, and our <a href="/privacy-policy/">Privacy Policy</a>.</p>
        </section>
    </footer>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="/js/main.min.js?v=21"></script>
    
    <script>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</script>
</body>
</html>