<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) { w[l] = w[l] || []; w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' }); var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f); })(window, document, 'script', 'dataLayer', 'GTM-WCZLC97');</script>
    <!-- End Google Tag Manager -->

    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="robots" content="index, follow" />
    <!-- Prefetch DNS for external assets -->
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//cdn.moneyshow.com">
    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">

    <!-- Preconnect for external assets -->
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//cdn.moneyshow.com" crossorigin>
    <link rel="preconnect" href="//cdnjs.cloudflare.com" crossorigin>
<title>Closed-End Utility Funds to &quot;Buy and Forget&quot;</title>
            <meta name="keywords" content="closed-end funds, income, power generation, strategies, UTG, value investing, yield, Closed-End Utility Funds to &quot;Buy and Forget&quot;, DailyGuru, Dividends, FUNDS, Rida Morwa, UTF" />
            <meta name="description" content="We tend to like the active management offered by closed-end funds (CEFs) and when investing in th" />
            <!-- Twitter Meta Data -->
            <meta name="twitter:card" content="Summary" />
            <meta name="twitter:site" content="MoneyShow" />
            <meta name="twitter:title" content="Closed-End Utility Funds to &quot;Buy and Forget&quot;" />
            <meta name="twitter:description" content="We tend to like the active management offered by closed-end funds (CEFs) and when investing in the utility sector, we like two funds &amp;mdash; Cohen " />
                <meta property="twitter:image" content="https://cdn.moneyshow.com/mscache/keyword-img/funds_07_lrg.jpg" />
                <meta property="og:image" content="https://cdn.moneyshow.com/mscache/keyword-img/funds_07_lrg.jpg" />
            <!-- Open Graph / Facebook Meta Data -->
            <meta property="og:title" content="Closed-End Utility Funds to &quot;Buy and Forget&quot;" />
            <meta property="og:type" content="website" />
            <meta property="og:url" content="www.moneyshow.com" />
            <meta property="og:description" content="We tend to like the active management offered by closed-end funds (CEFs) and when investing in the utility sector, we like two funds &amp;mdash; Cohen " />
            <meta property="og:site_name" content="Closed-End Utility Funds to &quot;Buy and Forget&quot;" />
                <link rel="canonical" href="https://www.moneyshow.com/articles/dailyguru-55714/" />
	        <meta name="author" content="Rida Morwa" />
    <meta property="fb:app_id" content="117033294272" />
    <link type="text/plain" rel="author" href="https://www.moneyshow.com/humans.txt">
    <link rel="apple-touch-icon" href="https://www.moneyshow.com/apple-icon.png">
    <link href="https://www.moneyshow.com/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <link rel="manifest" href="https://www.moneyshow.com/manifest.json">
    <link rel="stylesheet" type="text/css" href="/css/styles.css?v=500" media="screen" />
</head>
<body>
    <!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    <header class="header">
        <div class="c-top-hat">
            <div class="lg-container">
                <nav class="nav__top padded sm">
                        <a href="/login/"><i class="fa fa-user only-tablet" aria-hidden="true"></i> <span class="no-tablet lg-tablet">Login</span></a>
                        <span class="no-tablet lg-tablet">&nbsp;|&nbsp;</span>
                        <a href="/register/" class="no-tablet lg-tablet">Become a Free Member</a>
                </nav>

                <form action="/search/" class="c-search no-space" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </div>

        <section class="header__banner">
            <div class="lg-container">
                <a href="/">
                    <picture class="logo">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-simple.png"
                                media="(max-width: 1023px)">
                        <source srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                                media="(max-width: 1023px)">
                        <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-logo.png"
                             alt="MoneyShow Logo">

                    </picture>
                </a>
                    <div class="header-cta no-tablet">
                        <span id="728x90"></span>
                    </div>

            </div>
        </section>
        <div class="menu only-tablet  padded sm">
            <i class="fa fa-bars only-tablet" aria-hidden="true"></i>
        </div>
        <nav class="nav__main" role="navigation">
            <div class="lg-container">
                <ul class="unstyled-list nav__main-list">



                    <li>
                        <a class="nav__main-link " href="/">Investing &amp; Trading</a>

                    <li>
                        <a class="nav__main-link " href="/videos/">Videos</a>

                    <li>
                        <a class="nav__main-link " href="/conferences/">Conferences</a>

                    <li>
                        <a class="nav__main-link " href="/online-events/">Online Events</a>

						                    
                    <li>
                        <a class="nav__main-link " href="/cruises/">Cruises</a>

						<li>
                        <a class="nav__main-link " href="/courses/">Courses</a>

                    <li>
                        <!--<a class="nav__main-link " href="~/membership/">Premium Memberships</a>
-->
                    <li><a class="nav__main-link " href="/newsletters/">Free Newsletters &amp; Reports</a>

                    <li><a class="nav__main-link " href="/corporate-partners/">Corporate Partners</a>

                </ul>
                <form action="/search/" class="no-space mobile-search" role="search">
                    <fieldset class="no-space">
                        <input type="search" name="q" placeholder="Search" required />
                        <input type="submit" value="&#xf002;" name="search" />
                    </fieldset>
                </form>
            </div>
        </nav>

    </header>
    
    <main class="main-container" role="main">
       <div class="no-tablet cn-align margin--t margin-bottom cn-align" style="text-align:center">
            <span id="1268x90" class="cn-align"></span>
       </div>


        


<section class="lg-container row section-margin">
<div class="col-md-8">
    <section class="article-details">

            <div class="side-social">
                <ul class="unstyled-list">
                    <li class="facebook">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/" target="_blank">
                            <i class="fa fa-facebook-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a href="https://twitter.com/intent/tweet?url=https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/" target="_blank">
                            <i class="fa fa-twitter-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="linkedin">
                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/" target="_blank">
                            <i class="fa fa-linkedin-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="google">
                        <a href="https://plus.google.com/share?url=https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/" target="_blank">
                            <i class="fa fa-google-plus-square" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li class="print">
                        <button style="background-color: Transparent; background-repeat: no-repeat; border: none; cursor: pointer; overflow: hidden; outline: none;" onClick="window.print()">
                            <i class="fa fa-print" aria-hidden="true"></i>
                        </button>
                    </li>
                    <li class="rss">
                        <a href="https://www.youtube.com/user/Mscomvid09" target="_blank">
                            <i class="fa fa-rss-square" aria-hidden="true"></i>
                        </a>
                    </li>
                </ul>
            </div>
            <h1 class="ms-blue weight--bold article-title">Closed-End Utility Funds to &quot;Buy and Forget&quot;</h1>
            <p class="no-space">8 hours ago </p>
            <p class="no-space top-pad"><strong>Focus:</strong> <a href="/library/?keyword=FUNDS">FUNDS</a></p>
                <div class="row author-info bordered">
                    <div class="span-2 no-mobile">
                        <a href="/expert/07fe0e44bfbd4e55a932e53c69fca446/ridamorwa/">
                            <img class="article-details__author" alt="Rida Morwa Image" src="https://cdn.moneyshow.com/mscache/spk-images/1116289SPK_160x160.jpg" />
                        </a>
                    </div>
                    <div class="span-10 ">
                        <div class="row">
                            <p class="no-space padded"><a href="/expert/07fe0e44bfbd4e55a932e53c69fca446/ridamorwa/"><strong>Rida Morwa</strong></a></p>
                            <p class="no-space padded sm-font border-top">Editor and Research Analyst, <strong><em>High Dividend Opportunities</em></strong></p>
                        </div>
                    </div>
                </div>
            <div class="row article-details__body">
                <p><em>We tend to like the active management offered by closed-end funds (CEFs) and when investing in the utility sector, we like two funds &mdash; </em><strong><em>Cohen &amp; Steers Infrastructure</em></strong><em> (<a href="https://www.moneyshow.com/quotes/?symbol=utf" target="_blank" rel="noopener">UTF</a>) and </em><strong><em>Reaves Utility Income</em></strong><em> (<a href="https://www.moneyshow.com/quotes/?symbol=utg" target="_blank" rel="noopener">UTG</a>), asserts </em><strong><em>Rida Morwa</em></strong><em>, income expert and editor of </em><strong><em><a href="https://seekingalpha.com/checkout?service_id=mp_1006" target="_blank" rel="noopener">High Dividend Opportunities</a></em></strong><em>.</em></p>
<p>Utility stocks tend to perform well during recessions because of their predictable revenues. Even during recessions, people need to have electricity, heat, water and Internet, etc. So demand for utilities tends to be fairly inelastic.</p>
<p>Also, governments often use infrastructure spending to help the economy when it's struggling. This has historically boded well for both UTF and UTG.</p>
<p>During the last recession, UTG did not reduce its distribution, and even paid a special distribution. UTF did even better and increased its distribution. Share prices might pull back, but significantly less than the general markets.</p>
<p>Utility stocks also tend to recover much sooner once the worst of the recession is over. This presents a good opportunity given the reliability of the distribution.</p>
<p>Every retirement portfolios should include utility stocks because this sector is a defensive one by nature. We all need power water, Internet, heating, etc. This sector also offers good prospects for growth under the policies advocated by the incoming Biden administration.</p>
<p>UTF and UTG are two CEFs that offer immediate diversification into this sector. They have lagged the overall market in the past year as investors have been chasing growth stocks rather than value stocks, resulting in relative undervaluation.</p>
<p>For income investors, these two funds offer high yields that have proven to be very reliable during their 15-plus years in existence, including during the great financial crisis.</p>
<p>UTF currently yields 7.3% and UTG yields 6.5%. They are "buy and forget" CEFs. As an added bonus, the dividends are paid on a monthly basis.</p>
<p><a href="https://seekingalpha.com/checkout?service_id=mp_1006" target="_blank" rel="noopener">Subscribe to High Dividend Opportunities here&hellip;</a></p>

            </div>
            <div class="row">
                <div class="col-12">
                    <p class="white-text weight--thin no-space sm-pad" vwo-el-id="383528630">
                        <a class="o-button btn_orange newsletter_cta_button" href="/newsletters/?scode=047962">
                            CLICK HERE TO SIGN UP FOR FREE NEWSLETTERS <i class="fa fa-long-arrow-right" aria-hidden="true"></i>
                        </a>
                    </p>
                </div>
            </div>
        </section>
        <!--<div class="row white cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_Spn"></span>
            </div>
        </div>-->
        <div class="row white padding-1 cn-align">
            <div class="no-mobile full-size">
                <span id="728x90_1"></span>
            </div>
        </div>
        <section class="article-details">

            <div class="row">

                    <h2>Related Articles on <a class="orange-text" href="/library/?keyword=funds&mediatype=articles">FUNDS</a></h2>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/funds_01_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/">Closed-End Utility Funds to &quot;Buy and Forget&quot;</a>
                                <div class="sm-font weight--bold">8 hours ago </div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        We tend to like the active management offered by closed-end funds (CEFs) and when investing in the u...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55242/tax-tactics-for-fund-investors/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/funds_02_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55242/tax-tactics-for-fund-investors/">Tax Tactics for Fund Investors</a>
                                <div class="sm-font weight--bold">12/24/2020 5:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        If football and baseball are America&rsquo;s two favorite national pastimes, tax mitigation must cer...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55360/financial-opportunities-a-closed-end-fund-to-bank-on/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/funds_03_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55360/financial-opportunities-a-closed-end-fund-to-bank-on/">Financial Opportunities: A Closed-End Fund to Bank On</a>
                                <div class="sm-font weight--bold">11/04/2020 5:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        Earnings season is yet again upon us, and we&rsquo;ve seen a lot of good numbers in a sign that the ...
                                    </p>
                                </div>
                            </div>
                        </article>
                        <article class="article-block row ">
                            <div class="article-block__img no-mobile col-4">
                                <a href="https://www.moneyshow.com/articles/dailyguru-55296/john-hancock-sign-up-for-preferred-income/">
                                    <img class="art-img cat-img soft-edge" src="https://cdn.moneyshow.com/mscache/keyword-img/funds_04_sm.jpg" alt="Keyword Image" />
                                </a>
                            </div>
                            <div class="article-block__content col-8">
                                <a class="content-title" href="https://www.moneyshow.com/articles/dailyguru-55296/john-hancock-sign-up-for-preferred-income/">John Hancock: Sign up for Preferred Income</a>
                                <div class="sm-font weight--bold">10/26/2020 5:00 am EST</div>
                                <div class="description">
                                    <p class="no-space sm-font">
                                        Preferred-stock closed-end funds (CEFs) are popular with conservative income investors; preferred CE...
                                    </p>
                                </div>
                            </div>
                        </article>
            </div>
        </section>
    </div>

<aside class="col-md-4">

    




<section class="upcoming-events row">
    <h2 class="sidebar-heading finger-print">
        Upcoming Events
    </h2>

            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/estr0121_med.jpg?v=3" alt="MoneyShow January Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323">
                            <strong>MoneyShow January Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>January 12 - 14, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Strategies</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/january/virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
            <div class="sb-event-block row col-sm-6 col-md-12 bordered " style="border-bottom:3px solid #3a556f">
                <div class="sb-event-block__img row">
                    <div class="row no-mobile">
                        <a href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323">
                            <img class="loc-img" src="https://cdn.moneyshow.com/mscache/event-img/eacr0121_med.jpg?v=3" alt="The Accredited Investors Virtual Expo Image">
                        </a>
                    </div>
                    <div class="sb-event-block__content row ">
                        <a class="show-name" href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323">
                            <strong>The Accredited Investors Virtual Expo</strong>
                        </a>
                        <div class="sm-font no-space"><strong>January 26 - 28, 2021</strong></div>
							<p class="focus sm-font no-space"><strong>FOCUS: </strong> Accredited Investors</p>
                      
                    </div>
                </div>
				                <footer class="sb-event-block__footer row">
                    <a class="sm-font" href="https://online.moneyshow.com/2021/january/accredited-virtual-expo/?scode=035323"><strong>Learn More</strong></a>
                </footer>
            </div>
</section>

<div class="sidebar-cta margin--t">
    <span id="300x250"></span>
</div>



    <section class="spon-content">
        <div class="row">
            <div class="span-md-7 cn-align white-text bk--blue--diag">
                Featured Partners
            </div>
            <div class="span-md-5 cn-align bk--orange padding--sm">
                <a href="https://www.moneyshow.com/corporate-partners/" class="white-text xlg-font">Learn More <i class="fa fa-long-arrow-right"></i></a>
            </div>
        </div>
        <div class="row white border">
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47174/foliobeyond">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/foliobeyond.jpg"
                                 alt="FolioBeyond Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47174/foliobeyond">FolioBeyond</a></h3>
                        <p class="no-space sm-font">FolioBeyond is a revolutionary investment technology platform bringing advanced algorithms to indivi...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47194/tridentmultifamily">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/tridentmultifamily.jpg"
                                 alt="Trident Multifamily Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47194/tridentmultifamily">Trident Multifamily</a></h3>
                        <p class="no-space sm-font">Trident Multifamily is a real estate syndication and asset management firm. Together with our invest...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/47072/tm2squared">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/tm2squared.jpg"
                                 alt="TM2 Inc. Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/47072/tm2squared">TM2 Inc.</a></h3>
                        <p class="no-space sm-font">TM2 Squared Inc. is an independent oil and gas exploration and production company that was establish...</p>
                    </div>
                </div>
                <div class="row border-top">
                    <div class="col-md-4 padding">
                        <a href="/company/44559/adamsfincon">
                            <img class="img" src="https://cdn.moneyshow.com/mscache/comp-logos/adamsfincon.jpg"
                                 alt="Adams Financial Concepts LLC Logo">
                        </a>
                    </div>
                    <div class="col-md-8 padding--sm">
                        <h3 class="no-space"><a href="/company/44559/adamsfincon">Adams Financial Concepts LLC</a></h3>
                        <p class="no-space sm-font">Mike Adams and the team at Adams Financial Concepts are
passionate to create and maintain wealth fo...</p>
                    </div>
                </div>
        </div>
        <div class="bk--blue cn-align padding--sm">
            <a class="white-text weight--light o-button --pill" href="https://www.moneyshow.com/corporate-partners/">See All MoneyShow Partners <i class="fa fa-long-arrow-right"></i></a>
        </div>
    </section>

<div class="sidebar-cta row margin--section">
    <span id="300x600"></span>
</div>



</aside>
</section>

    </main>


    <footer class="footer">
        <!--ReturnURL: https://www.moneyshow.com/articles/dailyguru-55714/closed-end-utility-funds-to-buy-and-forget/-->
        <nav class="nav__social">
            <a href="https://www.facebook.com/FollowMoneyShow" target="_blank"><i class="fa fa-facebook-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://twitter.com/moneyshow" target="_blank"><i class="fa fa-twitter-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.linkedin.com/company/moneyshow/" target="_blank"><i class="fa fa-linkedin-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/moneyshow" target="_blank"><i class="fa fa-youtube-square fa-2x white-text" aria-hidden="true"></i></a>
            <a href="https://www.instagram.com/moneyshow" target="_blank"><i class="fa fa-instagram fa-2x white-text" aria-hidden="true"></i></a>
        </nav>

        <section class="footer__content row">
            <div class="lg-container">
                <article class="col-md-4 lt-align no-tablet">
                    <h3 class="orange no-space lt-align">Upcoming Conferences</h3>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="https://conferences.moneyshow.com/moneyshow-orlando/?scode=035323">The MoneyShow Orlando</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">April 8 - 10, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Las Vegas</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">May 10 - 12, 2021</p>
                        </div>
                        <div class="sm-pad">
                            <p class="no-space lt-align"><a class="white-text" href="?scode=035323">The MoneyShow Toronto</a></p>
                            <p class="no-space sm-font med-grey-text lt-align white-text">September 24 - 25, 2021</p>
                        </div>
                </article>
                <article class="col-md-4 cn-align">
                    <div class="row">
                        <a href="/">
                            <picture class="logo">
                                <source media="(max-width: 650px)"
                                        srcset="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png">
                                <img src="https://cdn.moneyshow.com/mscache/ms-logo/ms-white.png"
                                     alt="MoneyShow Logo">
                            </picture>
                        </a>
                    </div>
                    <div class="row">
                        <nav class="nav__footer">
                            <ul class="unstyled-list">
                                <li><a href="https://advertise.moneyshow.com" target="_blank">Advertise</a>
                                <li><a href="/team/">Team</a>
                                <li><a href="/faq/">FAQ</a>
                                <li><a href="/about-us/">About Us</a>
                                <li><a href="/press-center/">Press</a>
                                <li><a href="/corporate-partners/">Corporate Partners</a>
                            </ul>
                        </nav>
                    </div>
                </article>
                <article class="col-md-4 rt-align no-tablet">
                    <h3 class="orange no-space rt-align">Contact Us</h3>
                    <p class="no-space rt-align"><a class="white-text" href="/contact-us/">Support@moneyshow.com</a></p>
                    <p class="no-space rt-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

            <div class="row only-mobile">
                <hr>
                <article class="col-md-4 cn-align only-mobile">
                    <h3 class="orange no-space cn-align">Contact Us</h3>
                    <p class="no-space cn-align"><a class="white-text" href="/contact-us/">customerservice@moneyshow.com</a></p>
                    <p class="no-space cn-align"><a class="white-text" href="tel:9419550323">(941) 955-0323</a></p>
                </article>
            </div>

        </section>

        <section class="footer__copy row cn-align">
            <p>&copy; 2020 MoneyShow.com, LLC. All Rights Reserved. Before using this site please read our complete <a href="/terms-of-use/">Terms of Service</a>, including the trademark notice, and our <a href="/privacy-policy/">Privacy Policy</a>.</p>
        </section>
    </footer>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="/js/main.min.js?v=21"></script>
    
    <script>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</script>
</body>
</html>